This error indicates that YAPI failed to communicate with Dentrix Family module while trying to update patient information.


Here are most typical reasons:


1. Patient has archived status which prevents Dentrix from modifying patient information. Solution: change patient archived status to active.


2. Dentrix requires administrative access while YAPI runs as a standard user. Solution: start YAPI using "Run as Administrator" option. Alternatively, set YAPI to always run with administrative privileges by executing Toggle Elevation from Tools-Administrative Tools-Utilities.


3. TeamViewer or antivirus programs may prevent YAPI communicating with Dentrix Family module. Solution: add YAPI and Dentrix to exclusion list.


4. Check if the user is a left handed mouse user. If so, their mouse may be set to switch left and right mouse click.